PostNL disruption: international shipments with partner barcode

Incident Report for MyParcel

Resolved

PostNL informed us the issue is solved.
Posted Jul 02, 2026 - 15:17 CEST

Update

PostNL is still working on it.
Posted Jul 02, 2026 - 14:49 CEST

Identified

PostNL identified the issue and is working on resolving it.
Posted Jul 02, 2026 - 13:07 CEST

Update

PostNL is still working on it.
Posted Jul 02, 2026 - 09:54 CEST

Investigating

There is currently a disruption at PostNL affecting some international shipments that use a partner carrier. As a result, in some cases only the partner barcode is shown on the shipping label.
This issue currently applies at least to shipments to Malta and concerns barcodes starting with CM.
We are in contact with PostNL and are working to resolve this as soon as possible. Unfortunately, there is currently no indication of when the issue will be resolved.
Posted Jul 01, 2026 - 16:17 CEST
This incident affected: Carriers (PostNL | Create normal shipment).